<!doctype html><html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en"><head><title>Pixel Joint - The Internet Pixel Art Gallery</title><meta name=viewport content='width=device-width, initial-scale=1'><meta http-equiv='Content-Type' content='text/html; charset=UTF-8' /><meta name="Keywords" content="pixel art, pixelart, pixel artists,, pixel art forum, 8bit, retro, game art, pixel art message board, pixel art community, pixel art message board, icon art, sprites, sprite art, comic book icons, movie icons, sports icons, television icons, video game sprites, Messenger icons, AOL avatars, forum avatars" /><meta name="Description" content="Welcome to Pixel Joint: home of the world's largest pixel art community. Featuring a massive pixel art gallery, forum, mockups, games, links, icons, downloads and sprites." /><meta name='Author' content="Luke Sedgeman" /><meta property="og:image" content="https://pixeljoint.com/pixels/images/og.png" /><meta name="verify-v1" content="pOFV4U4s9tN3BgFtHs89nbwYNjQ9cWBKghrevNGPrEI=" /><meta name="theme-color" content="#008ece">
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<link rel="shortcut icon" href="https://pixeljoint.com/favicon.ico" />
<link rel="icon" href="https://pixeljoint.com/favicon.png" type="image/gif" /> 
<link rel="stylesheet" type="text/css" href="/pixels/includes/styles.css?v=6" />
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">

<script src="https://www.google.com/jsapi?key=ABQIAAAA61CrcQf2KHXZWMOyhN4_HxQthrAFtrDwvOnRXD40ZBTAYtJw7BQNLCeCjAa3Btflx5h6DARDUnUQyQ" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="/pixels/includes/js/jquerytools.js?v=5" type="text/javascript"></script><!--PROFILE TABS-->
<script src="/pixels/includes/js/pixels.js?v=5" type="text/javascript"></script>
<script type="text/javascript">
	(function(){
		var bsa_optimize=document.createElement('script');
		bsa_optimize.type='text/javascript';bsa_optimize.async=true;
		bsa_optimize.src='https://cdn-s2s.buysellads.net/pub/pixeljoint.js?'+(new Date()-new Date()%600000);
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa_optimize);
	})();
</script>
</head>

<body>
<script type="text/javascript">
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<div id="header">
	<div class="layout">
		<div id="headpictext"><a href="/"><img src="/pixels/images/cdot.gif" alt="Pixel Art Character" width="320" height="48" border="0" /></a></div>
		<div class='nav-search'></div>
		<div class='nav-search-large'>	
<form action="/pixels/search.asp" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="013448474317442146314:w9ybqizwyg8" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="31" id="searchinput" /><button type="submit" name="sa" class='buttonicon' value='Search'><i class="fa fa-search"></i></button>
  </div>
</form>
		</div>
	</div>
	<div class="layout nav-holder">
		<div class="nav"><a href="/pixels/new_icons.asp" onmouseover="ddm(this,event,mGallery,'110px')" onmouseout="dhm()">Gallery</a></div>
		<div class="nav"><a href="/pixels/links.asp?id=2225" onmouseover="ddm(this,event,mFeatures,'110px')" onmouseout="dhm()">Features</a></div>
		<div class="nav"><a href="/pixels/members.asp" onmouseover="ddm(this,event,mCommunity,'105px')" onmouseout="dhm()">Community</a></div>
		<div class="nav tablet-span"><a href="/forum/">Forum</a></div>
		
		<div class="nav nav-login"><a href="/pixels/logon.asp"><i class="fa fa-user"></i></a></div>
		<div class="nav-login-large">
			<form id="frmtop" name="frmtop" action="/pixels/logon.asp">	
				<input type="hidden" name="action" value="login" />
				<input type="hidden" name="remember" value="1" />
				<table align="right" cellspacing="0" cellpadding="0" border="0">				
					<tr>
						<td><input onfocus="wipelogin();" style='margin-right:2px;' type="text" name="login" value="Username" class="login-top-input" size="10" /></td>
						<td><input onfocus="wipelogin();" type="password" name="password" value="XXXXXXX" class="login-top-input" size="10" /></td>				
						<td><button type="submit" name="sendlogin" value="login" class="buttonicon"><i class="fa fa-chevron-right"></i></button></td>
					</tr>	
				</table>
			</form>		
		</div>		
				
	</div>
</div>	
<div id="container" >	
<div id="slidingFeatures" class="bx"><div title="New Pixel Art" class="slideItem"><h2 class='slidetitle'><a href='/pixels/new_icons.asp?ob=date'>New Pixel Art</a></h2><div class='slidebox'><div class='imgboxhome'><a href='/pixelart/137883.htm?sec=date'><img src='/files/icons/mainprev.gif' alt="Plague Breaker - Title Screen icon/pixelart" align='absmiddle' width='100' height='100' border='0' style='margin-top:0px' /></a></div><div class='imgboxhome'><a href='/pixelart/137886.htm?sec=date'><img src='/files/icons/isopreview__r1563583851.png' alt="Planet Iso Tiles icon/pixelart" align='absmiddle' width='100' height='100' border='0' style='margin-top:0px' /></a></div><div class='imgboxhome'><a href='/pixelart/137884.htm?sec=date'><img src='/files/icons/mnogc64preview.png' alt="Mata Nui Offline Game icon/pixelart" align='absmiddle' width='100' height='100' border='0' style='margin-top:0px' /></a></div><div class='imgboxhome'><a href='/pixelart/137880.htm?sec=date'><img src='/files/icons/sword1__r14722259681.png' alt="Sword 1 icon/pixelart" align='absmiddle' width='29' height='29' border='0' style='margin-top:36px' /></a></div><div class='imgboxhome'><a href='/pixelart/137887.htm?sec=date'><img src='/files/icons/unnamed1.gif' alt="Glitter Egg icon/pixelart" align='absmiddle' width='64' height='64' border='0' style='margin-top:18px' /></a></div><div class='imgboxhome'><a href='/pixelart/137873.htm?sec=date'><img src='/files/icons/keithharingprev.png' alt="Keith Haring icon/pixelart" align='absmiddle' width='100' height='100' border='0' style='margin-top:0px' /></a></div></div></div><div title="Weekly Showcase" class="slideItem"><h2 class='slidetitle'><a href='/pixels/new_icons.asp?ob=showcase'>Weekly Showcase</a></h2><div class='slidebox'><div class='imgboxhome'><a href='/pixelart/137712.htm?sec=showcase'><img src='/files/icons/preview__r1261423121.png' alt="Regular Sized Soup icon/pixelart" align='absmiddle' width='92' height='92' border='0' style='margin-top:4px' /></a></div><div class='imgboxhome'><a href='/pixelart/137702.htm?sec=showcase'><img src='/files/icons/lemonpreview.png' alt="Life gave me Pixels icon/pixelart" align='absmiddle' width='100' height='90' border='0' style='margin-top:5px' /></a></div><div class='imgboxhome'><a href='/pixelart/137801.htm?sec=showcase'><img src='/files/icons/mememepreview.gif' alt="MEMEME icon/pixelart" align='absmiddle' width='96' height='96' border='0' style='margin-top:2px' /></a></div><div class='imgboxhome'><a href='/pixelart/137857.htm?sec=showcase'><img src='/files/icons/amigaspfault_pj.gif' alt="Amigara Fault Self Portrait icon/pixelart" align='absmiddle' width='100' height='100' border='0' style='margin-top:0px' /></a></div><div class='imgboxhome'><a href='/pixelart/137714.htm?sec=showcase'><img src='/files/icons/chelldossmall.png' alt="adventuring icon/pixelart" align='absmiddle' width='75' height='99' border='0' style='margin-top:1px' /></a></div><div class='imgboxhome'><a href='/pixelart/137795.htm?sec=showcase'><img src='/files/icons/metroid_samus_peview.png' alt="Metroid - Samus icon/pixelart" align='absmiddle' width='100' height='100' border='0' style='margin-top:0px' /></a></div></div></div><div title="Hall of Fame" class="slideItem"><h2 class='slidetitle'><a href='/pixels/new_icons.asp?ob=rating'>Hall of Fame</a></h2><div class='slidebox'><div class='imgboxhome'><a href='/pixelart/7295.htm?sec=rating'><img src='/files/icons/prevsimbiosis.png' alt="Simbiosis icon/pixelart" align='absmiddle' width='100' height='100' border='0' style='margin-top:0px' /></a></div><div class='imgboxhome'><a href='/pixelart/13520.htm?sec=rating'><img src='/files/icons/dsa_mini.png' alt="Demon Seed Apaosha - 6 Mockups! icon/pixelart" align='absmiddle' width='96' height='96' border='0' style='margin-top:2px' /></a></div><div class='imgboxhome'><a href='/pixelart/23866.htm?sec=rating'><img src='/files/icons/bang_small.png' alt="BANG! icon/pixelart" align='absmiddle' width='100' height='100' border='0' style='margin-top:0px' /></a></div><div class='imgboxhome'><a href='/pixelart/33402.htm?sec=rating'><img src='/files/icons/avatanim04prev.gif' alt="Avatar icon/pixelart" align='absmiddle' width='100' height='100' border='0' style='margin-top:0px' /></a></div><div class='imgboxhome'><a href='/pixelart/49694.htm?sec=rating'><img src='/files/icons/sewer_thumb.gif' alt="Legend of Iya Sewer tileset test icon/pixelart" align='absmiddle' width='64' height='64' border='0' style='margin-top:18px' /></a></div><div class='imgboxhome'><a href='/pixelart/59248.htm?sec=rating'><img src='/files/icons/drag_preview.png' alt="How to challenge your dragon icon/pixelart" align='absmiddle' width='100' height='100' border='0' style='margin-top:0px' /></a></div></div></div></div>
<div id='buysellads-holder' class='bxfull ads-full'>
<div id='buysellads' class=''>
<div id='buysellads-bg3'><a href='https://play.google.com/store/apps/details?id=com.quizbash.quizbash'><img src='https://quizbash.com/assets/img/qba-125x125.gif' width='125' height='125' border='0' alt='Play party games with QuizBash app'></a></div>
<div id='buysellads-bg4'><a href='https://quizbash.com'><img src='https://quizbash.com/assets/img/quizbash-square250.jpg' width='125' height='125' border='0' alt='Play party games with QuizBash app'></a></div>
<div id='buyselladspos'>
<!-- BuySellAds Zone Code -->
<div id="bsap_1237521" class="bsarocks bsap_da9d1509cda9b03b46ff1ef7d333b3a4"></div>
<!-- End BuySellAds Zone Code -->
</div>
</div>
</div>

	<div id="leftblockspan">
	<h2><a href="/pixels/news.asp">Pixel Art News</a></h2>
<div class='bxconnect'><div class='bxicon'><a href="/2021/02/16/6342/Planet_ISO_is_complete.htm"><img src='/files/icons/jelly_cube_6.png' width='35' height='35' alt='Icon' border='0' /></a></div><div class='subheader'><a href="/2021/02/16/6342/Planet_ISO_is_complete.htm">Planet ISO is complete.</a></div><div class='news'><p>Our latest collab <a target="_blank" href="https://pixeljoint.com/forum/forum_posts.asp?TID=26631&amp;PN=1">Planet ISO</a> is finally complete. <a target="_blank" href="https://pixeljoint.com/p/186610.htm">Gawrone</a> has become the all time record breaker with an incredible number of 19 tiles in total!!</p>
<p>The new <a target="_blank" href="https://pixeljoint.com/forum/forum_posts.asp?TID=27096">palette compo</a> for our next ISO collab -which is medieval themed- has already begun, be sure to participate!</p>
<p>You can drop the name suggestions for the medieval collab here. The only rule is that it has to have ISO within the name just like our previous collabs - ISOtopes, PrehISOria and such.</p></div><div class='postedby-news'><span class='tablet-span'>Posted by&nbsp;</span><a href='/p/27498.htm' onmouseover="ddm(this, event, umenu('',27498), '125px')" onmouseout="dhm()" target="_top"><strong>Gecimen</strong></a> @ 2/16/2021 05:21&nbsp;&nbsp;|&nbsp;&nbsp;<a href='/2021/02/16/6342/Planet_ISO_is_complete.htm' class='clean'><i class='fa fa-comment fa-flip-horizontal'></i>&nbsp;&nbsp;<strong>6</strong></a><div class='share-box'>&nbsp;<a href="https://www.facebook.com/sharer/sharer.php?u=https://pixeljoint.com/2021/02/16/6342/Planet_ISO_is_complete.htm" target='_blank'><i class='fa fa-facebook'></i></a>&nbsp;<a href="https://twitter.com/intent/tweet?text=Planet+ISO+is+complete%2E&url=https://pixeljoint.com/2021/02/16/6342/Planet_ISO_is_complete.htm" target='_blank'><i class='fa fa-twitter'></i></a></div></div></div><div class='bxconnect'><div class='bxicon'><a href="/2021/02/15/6341/Pixel_Art_Challenge-_C64_Demake.htm"><img src='/files/icons/challenge_start.png' width='50' height='50' alt='Icon' border='0' /></a></div><div class='subheader'><a href="/2021/02/15/6341/Pixel_Art_Challenge-_C64_Demake.htm">Pixel Art Challenge: C64 Demake</a></div><div class='news'><p>This week, we want you to imagine &amp; pixel the Commodore 64 demake of an existing game that wasn't actually released for Commodore 64. You can add/remove/change any features of the game as you want. You do not need to stick with one of the C64 graphic modes, however:</p>
<p><strong>Optional bonus challenge:</strong> Meet the criteria of one of the <a target="_blank" href="https://www.cosmigo.com/promotion/docs/onlinehelp/gfxHardware-c64.htm">graphic modes</a> of C64.</p>
<p><strong>Canvas Size</strong>&nbsp;- Exactly 320x200 px, horizontal.<br />
<strong>Colours</strong>&nbsp;- Max. 16 use the C64 palette:</p>
<div><img class="zoom" src="https://lospec.com/palette-list/colodore-8x.png" alt="" width="128" height="8" border="0" /></div>
<p><strong>Transparency&nbsp;</strong>- No.<br />
<strong>Animation&nbsp;</strong>- Optional.</p>
<p></p><br /><br />The <a href='/forum/forum_posts.asp?TID=27102'>challenge thread</a> will have all the challenge updates.  The thread is also a great place to post your WIPs.</div><div class='postedby-news'><span class='tablet-span'>Posted by&nbsp;</span><a href='/p/27498.htm' onmouseover="ddm(this, event, umenu('',27498), '125px')" onmouseout="dhm()" target="_top"><strong>Gecimen</strong></a> @ 2/15/2021 02:11&nbsp;&nbsp;|&nbsp;&nbsp;<a href='/2021/02/15/6341/Pixel_Art_Challenge-_C64_Demake.htm' class='clean'><i class='fa fa-comment fa-flip-horizontal'></i>&nbsp;&nbsp;<strong>0</strong></a><div class='share-box'>&nbsp;<a href="https://www.facebook.com/sharer/sharer.php?u=https://pixeljoint.com/2021/02/15/6341/Pixel_Art_Challenge-_C64_Demake.htm" target='_blank'><i class='fa fa-facebook'></i></a>&nbsp;<a href="https://twitter.com/intent/tweet?text=Pixel+Art+Challenge%3A+C64+Demake&url=https://pixeljoint.com/2021/02/15/6341/Pixel_Art_Challenge-_C64_Demake.htm" target='_blank'><i class='fa fa-twitter'></i></a></div></div></div><div class='bxconnect'><div class='bxicon'><a href="/2021/02/15/6340/Challenge_Voting-_Precious_pixel.htm"><img src='/files/icons/challenge_voting.png' width='50' height='50' alt='Icon' border='0' /></a></div><div class='subheader'><a href="/2021/02/15/6340/Challenge_Voting-_Precious_pixel.htm">Challenge Voting: Precious pixel</a></div><div class='news'>It's time to <a href='/pixels/poll.asp?id=1737'>vote for the latest pixel art challenge: Precious pixel</a>.<br /><br /><a href='/pixels/poll.asp?id=1737'>VOTE NOW!</a></div><div class='postedby-news'><span class='tablet-span'>Posted by&nbsp;</span><a href='/p/27498.htm' onmouseover="ddm(this, event, umenu('',27498), '125px')" onmouseout="dhm()" target="_top"><strong>Gecimen</strong></a> @ 2/15/2021 02:07&nbsp;&nbsp;|&nbsp;&nbsp;<a href='/2021/02/15/6340/Challenge_Voting-_Precious_pixel.htm' class='clean'><i class='fa fa-comment fa-flip-horizontal'></i>&nbsp;&nbsp;<strong>0</strong></a><div class='share-box'>&nbsp;<a href="https://www.facebook.com/sharer/sharer.php?u=https://pixeljoint.com/2021/02/15/6340/Challenge_Voting-_Precious_pixel.htm" target='_blank'><i class='fa fa-facebook'></i></a>&nbsp;<a href="https://twitter.com/intent/tweet?text=Challenge+Voting%3A+Precious+pixel&url=https://pixeljoint.com/2021/02/15/6340/Challenge_Voting-_Precious_pixel.htm" target='_blank'><i class='fa fa-twitter'></i></a></div></div></div>
<div align='center' class="bxconnect google-ads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5197635564983687"
     data-ad-slot="3282203312"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class='bxconnect'><div class='bxicon'><a href="/2021/02/15/6339/Challenge_Awards-_Pixie_pixels.htm"><img src='/files/icons/challenge_winner.png' width='50' height='50' alt='Icon' border='0' /></a></div><div class='subheader'><a href="/2021/02/15/6339/Challenge_Awards-_Pixie_pixels.htm">Challenge Awards: Pixie pixels</a></div><div class='news'>The Pixie pixels pixel art challenge is complete and we have three new champions. This week's challenge awards go to the following pieces:<br /><br /><div class='iconlg'><a href='/pixelart/137626.htm' target='_blank' class='winner1'>Water sprite</a> by <a href='/p/19218.htm' target='_blank'>jeremy</a></div><div class='iconlg'><a href='/pixelart/137693.htm' target='_blank' class='winner2'>Annoying Pixie</a> by <a href='/p/34932.htm' target='_blank'>Trick17</a></div><div class='iconlg'><a href='/pixelart/137687.htm' target='_blank' class='winner3'>Fairy Bat</a> by <a href='/p/11318.htm' target='_blank'>Reo</a></div><br /><br />Thanks so much to all who took the time to vote and participate in the challenge! Check out the <a href='/forum/forum_posts.asp?TID=27089'>Pixie pixels forum thread</a> for more information.<div><a href="/2021/02/15/6339/Challenge_Awards-_Pixie_pixels.htm" class='comments'>Read the full post...</a></div><br /></div><div class='postedby-news'><span class='tablet-span'>Posted by&nbsp;</span><a href='/p/27498.htm' onmouseover="ddm(this, event, umenu('',27498), '125px')" onmouseout="dhm()" target="_top"><strong>Gecimen</strong></a> @ 2/15/2021 02:06&nbsp;&nbsp;|&nbsp;&nbsp;<a href='/2021/02/15/6339/Challenge_Awards-_Pixie_pixels.htm' class='clean'><i class='fa fa-comment fa-flip-horizontal'></i>&nbsp;&nbsp;<strong>0</strong></a><div class='share-box'>&nbsp;<a href="https://www.facebook.com/sharer/sharer.php?u=https://pixeljoint.com/2021/02/15/6339/Challenge_Awards-_Pixie_pixels.htm" target='_blank'><i class='fa fa-facebook'></i></a>&nbsp;<a href="https://twitter.com/intent/tweet?text=Challenge+Awards%3A+Pixie+pixels&url=https://pixeljoint.com/2021/02/15/6339/Challenge_Awards-_Pixie_pixels.htm" target='_blank'><i class='fa fa-twitter'></i></a></div></div></div><div class='bxconnect'><div class='bxicon'><a href="/2021/02/12/6338/14_Color_Palette_Competition.htm"><img src='/files/icons/jk0a2_26c.png' width='32' height='32' alt='Icon' border='0' /></a></div><div class='subheader'><a href="/2021/02/12/6338/14_Color_Palette_Competition.htm">14 Color Palette Competition!</a></div><div class='news'><div>Pixeljoint is holding another palette competition which is open to everyone and is quite simple.<br />
<p>Submit your 14 color <b>unique + original</b> color palette <a target="_blank" href="https://pixeljoint.com/forum/forum_posts.asp?TID=27096"><strong>HERE</strong></a>!<br />
The winning palette will be used in PJs next ISOcollab and for the first  time, we are revealing the theme beforehand: <strong>MEDIEVAL</strong>. Other award  winning palettes may also be used in other events and challenges.<br />
<strong><img class="zoom" src="http://www.pixeljoint.com/pixels/images/awards/contest1.gif" width="48" height="48" border="0" alt="" /></strong><img class="zoom" src="http://www.pixeljoint.com/pixels/images/awards/contest2.gif" width="48" height="48" border="0" alt="" /> <img class="zoom" src="http://www.pixeljoint.com/pixels/images/awards/contest3.gif" width="48" height="48" border="0" alt="" /><img class="zoom" src="http://www.pixeljoint.com/pixels/images/awards/contest4.gif" width="48" height="48" border="0" alt="" /><br />
This is also your chance to add a rare trophy to your profile.</p>
</div>
<p><b>Competition closes in 2 weeks, February 28, 2021. </b><b>(<bad color="#00CC00">OPEN</font>)<br />
</b></p></div><div class='postedby-news'><span class='tablet-span'>Posted by&nbsp;</span><a href='/p/27498.htm' onmouseover="ddm(this, event, umenu('',27498), '125px')" onmouseout="dhm()" target="_top"><strong>Gecimen</strong></a> @ 2/12/2021 15:53&nbsp;&nbsp;|&nbsp;&nbsp;<a href='/2021/02/12/6338/14_Color_Palette_Competition.htm' class='clean'><i class='fa fa-comment fa-flip-horizontal'></i>&nbsp;&nbsp;<strong>3</strong></a><div class='share-box'>&nbsp;<a href="https://www.facebook.com/sharer/sharer.php?u=https://pixeljoint.com/2021/02/12/6338/14_Color_Palette_Competition.htm" target='_blank'><i class='fa fa-facebook'></i></a>&nbsp;<a href="https://twitter.com/intent/tweet?text=14+Color+Palette+Competition%21&url=https://pixeljoint.com/2021/02/12/6338/14_Color_Palette_Competition.htm" target='_blank'><i class='fa fa-twitter'></i></a></div></div></div><div class='bxconnect'><div class='bxicon'><a href="/2021/02/08/6337/Pixel_Art_Challenge-_Precious_pixel.htm"><img src='/files/icons/challenge_start.png' width='50' height='50' alt='Icon' border='0' /></a></div><div class='subheader'><a href="/2021/02/08/6337/Pixel_Art_Challenge-_Precious_pixel.htm">Pixel Art Challenge: Precious pixel</a></div><div class='news'><div>This week we want you to create an image that displays the use of a <strong>single pixel</strong> in a <u>unique color</u>.&nbsp;</div>
<div>Could be a glowing eye, a spark, a shiny reflex, your call!</div>
<div>&nbsp;</div>
<div>If you choose to make an animation, the unique color pixel has to be present in all frames (although it could move around).</div>
<div>&nbsp;</div>
<div><strong>Canvas size</strong> - Unrestricted</div>
<div><strong>Colours</strong> - Max 5 (<em>one of these must be used only on a sigle pixel and nowhere else</em>).</div>
<div><strong>Animation</strong> - Optional.</div>
<div><strong>Transparency</strong> - No.</div><br /><br />The <a href='/forum/forum_posts.asp?TID=27093'>challenge thread</a> will have all the challenge updates.  The thread is also a great place to post your WIPs.</div><div class='postedby-news'><span class='tablet-span'>Posted by&nbsp;</span><a href='/p/14966.htm' onmouseover="ddm(this, event, umenu('',14966), '125px')" onmouseout="dhm()" target="_top"><strong>Christoballs</strong></a> @ 2/8/2021 01:27&nbsp;&nbsp;|&nbsp;&nbsp;<a href='/2021/02/08/6337/Pixel_Art_Challenge-_Precious_pixel.htm' class='clean'><i class='fa fa-comment fa-flip-horizontal'></i>&nbsp;&nbsp;<strong>0</strong></a><div class='share-box'>&nbsp;<a href="https://www.facebook.com/sharer/sharer.php?u=https://pixeljoint.com/2021/02/08/6337/Pixel_Art_Challenge-_Precious_pixel.htm" target='_blank'><i class='fa fa-facebook'></i></a>&nbsp;<a href="https://twitter.com/intent/tweet?text=Pixel+Art+Challenge%3A+Precious+pixel&url=https://pixeljoint.com/2021/02/08/6337/Pixel_Art_Challenge-_Precious_pixel.htm" target='_blank'><i class='fa fa-twitter'></i></a></div></div></div><div class='bxconnect'><div class='bxicon'><a href="/2021/02/08/6336/Challenge_Awards-_Grocery_Store_Ghost.htm"><img src='/files/icons/challenge_winner.png' width='50' height='50' alt='Icon' border='0' /></a></div><div class='subheader'><a href="/2021/02/08/6336/Challenge_Awards-_Grocery_Store_Ghost.htm">Challenge Awards: Grocery Store Ghost</a></div><div class='news'>The Grocery Store Ghost pixel art challenge is complete and we have three new champions. This week's challenge awards go to the following pieces:<br /><br /><div class='iconlg'><a href='/pixelart/137450.htm' target='_blank' class='winner1'>The Shopping In-spectre</a> by <a href='/p/35702.htm' target='_blank'>StevenM</a></div><div class='iconlg'><a href='/pixelart/137447.htm' target='_blank' class='winner2'>Supermarket spectre</a> by <a href='/p/19218.htm' target='_blank'>jeremy</a></div><div class='iconlg'><a href='/pixelart/137497.htm' target='_blank' class='winner3'>Boodega</a> by <a href='/p/220173.htm' target='_blank'>cjlm123</a></div><br /><br />Thanks so much to all who took the time to vote and participate in the challenge! Check out the <a href='/forum/forum_posts.asp?TID=27084'>Grocery Store Ghost forum thread</a> for more information.<div><a href="/2021/02/08/6336/Challenge_Awards-_Grocery_Store_Ghost.htm" class='comments'>Read the full post...</a></div><br /></div><div class='postedby-news'><span class='tablet-span'>Posted by&nbsp;</span><a href='/p/14966.htm' onmouseover="ddm(this, event, umenu('',14966), '125px')" onmouseout="dhm()" target="_top"><strong>Christoballs</strong></a> @ 2/8/2021 01:26&nbsp;&nbsp;|&nbsp;&nbsp;<a href='/2021/02/08/6336/Challenge_Awards-_Grocery_Store_Ghost.htm' class='clean'><i class='fa fa-comment fa-flip-horizontal'></i>&nbsp;&nbsp;<strong>0</strong></a><div class='share-box'>&nbsp;<a href="https://www.facebook.com/sharer/sharer.php?u=https://pixeljoint.com/2021/02/08/6336/Challenge_Awards-_Grocery_Store_Ghost.htm" target='_blank'><i class='fa fa-facebook'></i></a>&nbsp;<a href="https://twitter.com/intent/tweet?text=Challenge+Awards%3A+Grocery+Store+Ghost&url=https://pixeljoint.com/2021/02/08/6336/Challenge_Awards-_Grocery_Store_Ghost.htm" target='_blank'><i class='fa fa-twitter'></i></a></div></div></div><div class='bxconnect'><div class='bxicon'><a href="/2021/02/08/6335/Challenge_Voting-_Pixie_pixels.htm"><img src='/files/icons/challenge_voting.png' width='50' height='50' alt='Icon' border='0' /></a></div><div class='subheader'><a href="/2021/02/08/6335/Challenge_Voting-_Pixie_pixels.htm">Challenge Voting: Pixie pixels</a></div><div class='news'>It's time to <a href='/pixels/poll.asp?id=1736'>vote for the latest pixel art challenge: Pixie pixels</a>.<br /><br /><a href='/pixels/poll.asp?id=1736'>VOTE NOW!</a></div><div class='postedby-news'><span class='tablet-span'>Posted by&nbsp;</span><a href='/p/14966.htm' onmouseover="ddm(this, event, umenu('',14966), '125px')" onmouseout="dhm()" target="_top"><strong>Christoballs</strong></a> @ 2/8/2021 01:24&nbsp;&nbsp;|&nbsp;&nbsp;<a href='/2021/02/08/6335/Challenge_Voting-_Pixie_pixels.htm' class='clean'><i class='fa fa-comment fa-flip-horizontal'></i>&nbsp;&nbsp;<strong>0</strong></a><div class='share-box'>&nbsp;<a href="https://www.facebook.com/sharer/sharer.php?u=https://pixeljoint.com/2021/02/08/6335/Challenge_Voting-_Pixie_pixels.htm" target='_blank'><i class='fa fa-facebook'></i></a>&nbsp;<a href="https://twitter.com/intent/tweet?text=Challenge+Voting%3A+Pixie+pixels&url=https://pixeljoint.com/2021/02/08/6335/Challenge_Voting-_Pixie_pixels.htm" target='_blank'><i class='fa fa-twitter'></i></a></div></div></div><div class='bxconnect'><div class='bxicon'><a href="/2021/02/03/6334/PJ_Comments_%26_Fav_awards.htm"><img src='/files/icons/pjawards__r1643149661.png' width='50' height='50' alt='Icon' border='0' /></a></div><div class='subheader'><a href="/2021/02/03/6334/PJ_Comments_%26_Fav_awards.htm">PJ Comments & Fav awards</a></div><div class='news'><p>Don't forget to comment on the pieces you like!</p>
<p>Not only does a  comment have the potential to make the artist's day,  if you post a lot  you'll win one of the fancy new trophies <img src="/pixels/images/smile/pie/approve.gif" alt="" /></p>
<div>&nbsp;</div>
<div>January's <b>top commenter awards</b> go to:</div>
<ol>
    <li><img src="https://pixeljoint.com/pixels/news.asp?date=11/1/2020" alt="" style="max-width: 200px; max-height: 200px;" /><img src="https://pixeljoint.com/pixels/images/awards/comments1.png" alt="" vspace="1" align="absmiddle" /> <a target="_blank" href="https://pixeljoint.com/p/29255.htm">Theoden</a></li>
    <li><img src="https://pixeljoint.com/pixels/images/awards/comments2.png" alt="" vspace="1" align="absmiddle" /><a target="_blank" href="https://pixeljoint.com/p/35702.htm">StevenM</a></li>
    <li><img src="https://pixeljoint.com/pixels/images/awards/comments3.png" alt="" vspace="1" align="absmiddle" /> <a target="_blank" href="https://pixeljoint.com/p/9092.htm">Hapiel</a></li>
</ol>
<p><br />
And January's <b>most favourited award</b> goes to:<br />
<img src="https://pixeljoint.com/pixels/images/awards/monthlyfaves1.gif" alt="Most Faved Artist - October 2020 (#1)" title="Most Faved Artist - October 2020 (#1)" class="icon" width="48" height="48" border="0" align="absmiddle" /> <a target="_blank" href="https://pixeljoint.com/p/6741.htm">Fool</a></p></div><div class='postedby-news'><span class='tablet-span'>Posted by&nbsp;</span><a href='/p/9092.htm' onmouseover="ddm(this, event, umenu('',9092), '125px')" onmouseout="dhm()" target="_top"><strong>Hapiel</strong></a> @ 2/3/2021 01:49&nbsp;&nbsp;|&nbsp;&nbsp;<a href='/2021/02/03/6334/PJ_Comments_%26_Fav_awards.htm' class='clean'><i class='fa fa-comment fa-flip-horizontal'></i>&nbsp;&nbsp;<strong>0</strong></a><div class='share-box'>&nbsp;<a href="https://www.facebook.com/sharer/sharer.php?u=https://pixeljoint.com/2021/02/03/6334/PJ_Comments_%26_Fav_awards.htm" target='_blank'><i class='fa fa-facebook'></i></a>&nbsp;<a href="https://twitter.com/intent/tweet?text=PJ+Comments+%26+Fav+awards&url=https://pixeljoint.com/2021/02/03/6334/PJ_Comments_%26_Fav_awards.htm" target='_blank'><i class='fa fa-twitter'></i></a></div></div></div><div class='bxconnect'><div class='bxicon'><a href="/2021/02/01/6333/Pixel_Art_Challenge-_Pixie_pixels.htm"><img src='/files/icons/challenge_start.png' width='50' height='50' alt='Icon' border='0' /></a></div><div class='subheader'><a href="/2021/02/01/6333/Pixel_Art_Challenge-_Pixie_pixels.htm">Pixel Art Challenge: Pixie pixels</a></div><div class='news'><p>This weeks theme is <a target="_blank" href="https://www.wikiwand.com/en/Sprite_(folklore)">sprite</a> <a target="_blank" href="https://www.wikiwand.com/en/Sprite_(computer_graphics)">sprites</a>!</p>
<p>You will be creating 2  sprites of a sprite, pixie, fay or fairy. The two sprites need to be the  same character, drawn in two different sizes. One needs to fit on a  64x64 canvas, the other on a 16x16 canvas.</p>
<p>Both sprites will  be submitted on one larger canvas, max 100x100. You don't need that much  room, but this way you keep some space between the sprites if that  helps to present them better.</p>
<p>For an example have a look at this image from Damian, obviously these are 3 sprites (and not pixies) but you only need 2.<br />
<a target="_blank" href="https://pixeljoint.com/pixelart/81878.htm"><img src="https://i.imgur.com/jSclXjp.png" alt="" /></a></p>
<p><strong>Bonus challenge</strong>: Also add a 32x32 version of your sprite! (so 3 in total)</p>
<p>Good luck with your pixie pixels!</p>
<p><strong>Canvas size</strong> - Max 100x100.<br />
<strong>Colours </strong>- Max 20. Use the same palette for both sprites.<br />
<strong>Animation </strong>- No.<br />
<strong>Transparency </strong>- Yes, required.</p>
<p><br />
<br />
The <a target="_blank" href="/forum/forum_posts.asp?TID=27089">challenge thread</a> will have all the challenge updates.  The thread is also a great place to post your WIPs.</p></div><div class='postedby-news'><span class='tablet-span'>Posted by&nbsp;</span><a href='/p/9092.htm' onmouseover="ddm(this, event, umenu('',9092), '125px')" onmouseout="dhm()" target="_top"><strong>Hapiel</strong></a> @ 2/1/2021 01:47&nbsp;&nbsp;|&nbsp;&nbsp;<a href='/2021/02/01/6333/Pixel_Art_Challenge-_Pixie_pixels.htm' class='clean'><i class='fa fa-comment fa-flip-horizontal'></i>&nbsp;&nbsp;<strong>0</strong></a><div class='share-box'>&nbsp;<a href="https://www.facebook.com/sharer/sharer.php?u=https://pixeljoint.com/2021/02/01/6333/Pixel_Art_Challenge-_Pixie_pixels.htm" target='_blank'><i class='fa fa-facebook'></i></a>&nbsp;<a href="https://twitter.com/intent/tweet?text=Pixel+Art+Challenge%3A+Pixie+pixels&url=https://pixeljoint.com/2021/02/01/6333/Pixel_Art_Challenge-_Pixie_pixels.htm" target='_blank'><i class='fa fa-twitter'></i></a></div></div></div><div class='bxconnect'><div class='bxicon'><a href="/2021/02/01/6332/Challenge_Voting-_Grocery_Store_Ghost.htm"><img src='/files/icons/challenge_voting.png' width='50' height='50' alt='Icon' border='0' /></a></div><div class='subheader'><a href="/2021/02/01/6332/Challenge_Voting-_Grocery_Store_Ghost.htm">Challenge Voting: Grocery Store Ghost</a></div><div class='news'>It's time to <a href='/pixels/poll.asp?id=1735'>vote for the latest pixel art challenge: Grocery Store Ghost</a>.<br /><br /><a href='/pixels/poll.asp?id=1735'>VOTE NOW!</a></div><div class='postedby-news'><span class='tablet-span'>Posted by&nbsp;</span><a href='/p/9092.htm' onmouseover="ddm(this, event, umenu('',9092), '125px')" onmouseout="dhm()" target="_top"><strong>Hapiel</strong></a> @ 2/1/2021 01:46&nbsp;&nbsp;|&nbsp;&nbsp;<a href='/2021/02/01/6332/Challenge_Voting-_Grocery_Store_Ghost.htm' class='clean'><i class='fa fa-comment fa-flip-horizontal'></i>&nbsp;&nbsp;<strong>2</strong></a><div class='share-box'>&nbsp;<a href="https://www.facebook.com/sharer/sharer.php?u=https://pixeljoint.com/2021/02/01/6332/Challenge_Voting-_Grocery_Store_Ghost.htm" target='_blank'><i class='fa fa-facebook'></i></a>&nbsp;<a href="https://twitter.com/intent/tweet?text=Challenge+Voting%3A+Grocery+Store+Ghost&url=https://pixeljoint.com/2021/02/01/6332/Challenge_Voting-_Grocery_Store_Ghost.htm" target='_blank'><i class='fa fa-twitter'></i></a></div></div></div><div class='bxconnect'><div class='bxicon'><a href="/2021/02/01/6331/Challenge_Awards-_The_Dungeon_Level.htm"><img src='/files/icons/challenge_winner.png' width='50' height='50' alt='Icon' border='0' /></a></div><div class='subheader'><a href="/2021/02/01/6331/Challenge_Awards-_The_Dungeon_Level.htm">Challenge Awards: The Dungeon Level</a></div><div class='news'>The The Dungeon Level pixel art challenge is complete and we have three new champions. This week's challenge awards go to the following pieces:<br /><br /><div class='iconlg'><a href='/pixelart/137399.htm' target='_blank' class='winner1'>The cursed Knight</a> by <a href='/p/4343.htm' target='_blank'>vierbit</a></div><div class='iconlg'><a href='/pixelart/137364.htm' target='_blank' class='winner2'>Dungeon Level!</a> by <a href='/p/224213.htm' target='_blank'>Gravista</a></div><div class='iconlg'><a href='/pixelart/137325.htm' target='_blank' class='winner3'>Theseus and the Minotaur</a> by <a href='/p/220173.htm' target='_blank'>cjlm123</a></div><br /><br />Thanks so much to all who took the time to vote and participate in the challenge! Check out the <a href='/forum/forum_posts.asp?TID=27081'>The Dungeon Level forum thread</a> for more information.<div><a href="/2021/02/01/6331/Challenge_Awards-_The_Dungeon_Level.htm" class='comments'>Read the full post...</a></div><br /></div><div class='postedby-news'><span class='tablet-span'>Posted by&nbsp;</span><a href='/p/9092.htm' onmouseover="ddm(this, event, umenu('',9092), '125px')" onmouseout="dhm()" target="_top"><strong>Hapiel</strong></a> @ 2/1/2021 01:46&nbsp;&nbsp;|&nbsp;&nbsp;<a href='/2021/02/01/6331/Challenge_Awards-_The_Dungeon_Level.htm' class='clean'><i class='fa fa-comment fa-flip-horizontal'></i>&nbsp;&nbsp;<strong>0</strong></a><div class='share-box'>&nbsp;<a href="https://www.facebook.com/sharer/sharer.php?u=https://pixeljoint.com/2021/02/01/6331/Challenge_Awards-_The_Dungeon_Level.htm" target='_blank'><i class='fa fa-facebook'></i></a>&nbsp;<a href="https://twitter.com/intent/tweet?text=Challenge+Awards%3A+The+Dungeon+Level&url=https://pixeljoint.com/2021/02/01/6331/Challenge_Awards-_The_Dungeon_Level.htm" target='_blank'><i class='fa fa-twitter'></i></a></div></div></div><div class='bx'><div class='fixed'><a href='/pixels/news.asp'>News Archives</a> | <a href='/pixels/submit_news.asp'>Submit News</a> | <a href='/pixels/members.asp?v=news'>Authors</a></div></div><h1><a href='/pixels/quotes.asp'>Quote of the Moment</a></h1><div class="bx"><div style='width:100%'><div class='quote'>What lies behind us and what lies ahead of us are tiny matters compared to what lives within us.</div><br /><div class='cite'>Henry David Thoreau, Unknown Source</div></div></div>
	</div>
	<div id="rightblock">
	
<h2><a href="/pixels/challenges.asp">Weekly Challenge Countdown</a></h2>
<div class="bxconnect">
<div id="bxCountdown"></div>

<script type="text/javascript">
var futuredate=new cdtime("bxCountdown","Tuesday, February 16, 2021 15:39:00","Monday, February 22, 2021 00:00:00");
futuredate.displaycountdown("days", formatresults);
</script>
</div>
<div class="bx">
<div class='fixed'>
<a href='/pixels/poll.asp?id=1737'>Vote!</a> | 
<a href='/forum/forum_posts.asp?TID=27102'>Active Challenge</a> | 
<a href='/pixels/challenges.asp'>Archive</a>
</div>
</div>
<h2><a href='/pixels/news.asp?cat=2294'>Featured Pixel Artists</a></h2><div class='bx'><ul class='tags'><li><a href="/2020/12/17/6304/Pixel_Artist_-_aamatniekss.htm">Pixel Artist - aamatniekss</a></li><li><a href="/2020/07/03/6189/Pixel_Artist_-_Cyangmou.htm">Pixel Artist - Cyangmou</a></li><li><a href="/2018/03/20/5446/Pixel_Artist_-_Lauretta_Jones.htm">Pixel Artist - Lauretta Jones</a></li><li><a href="/2015/10/06/4781/Pixel_Artist_-_Snake.htm">Pixel Artist - Snake</a></li><li><a href="/2015/05/26/4653/Pixel_Artist_-_Vierbit.htm">Pixel Artist - Vierbit</a></li></ul></div>
<div align='center' class='bxfull google-ads'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5197635564983687"
     data-ad-slot="3282203312"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<h1>Sponsored Products</h1><div class="bx"><div style='width:100%'><div id="bsa-zone_1588714531702-4_123456"></div></div></div>

		<h2><a href="/pixels/aboutus.asp">About Pixel Joint</a></h2>
		<div class="bxconnect">
Pixel Joint is a community dedicated to pixel art. 
If you are a pixel artist or just a pixel art fan it's worth <a href='/pixels/register.asp'>registering</a>
so you can add comments, save favorites, rate pixel art, engage in the forum and <a href='/pixels/submit.asp'>submit</a> your pixel art creations.	
<br /><br />
		As of 2/16/2021 3:29:58 PM PT there are 
		<a href='/pixels/members.asp'>221,831</a> members who have submitted 
		<a href='/pixels/new_icons.asp'>90,519</a> active pixel art pieces, 
		<a href='/pixels/news.asp'>4,096</a> news posts, 
		<a href='/pixels/links.asp'>659</a> links, 
		<a href='/pixels/members.asp?v=ratings'>4,529,605</a> ratings, posted 
		<a href='/pixels/members.asp?v=comments'>602,771</a> comments and saved
		698,067 pieces as favorites.
		</div>

		<div class="bxconnect">
		<strong><a href='/pixels/members.asp?v=new'>Latest Member</a></strong><br />
		<ul class='tags'><li><a href='/p/226056.htm' onmouseover="ddm(this, event, umenu('',226056), '125px')" onmouseout="dhm()" target="_top">7andrewe863hr9</a></li></ul>
		</div>		
		<div class="bx">
		<div class='fixed'>
        <div>
        <a href='/pixels/aboutus.asp'>About</a> | <a href='/pixels/faqs.asp'>FAQs</a> | <a href='/pixels/register.asp'>Register</a> | <a href='/pixels/contact.asp'>Contact</a>
        </div>     
		</div>
		</div>		
<h1>Donate</h1><div class="bx"><div style='width:100%'>Want to give some dough back to all those amazing pixel artists? Donations provide prize money for contests, help cover hosting costs and support new initiatives.<br /><br /><div align='center'><a href='/pixels/donate.asp' class='clean'><div id='donate-btn' class='button'>Support the arts!</div></a></div></div></div>
<div align='center' class='bxfull google-ads'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5197635564983687"
     data-ad-slot="3282203312"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		
			
	</div>
<br clear="all" /><br />

</div>
<br />
<div id="footer">
	<div class="layout">
		<div id='footer-icons-holder'>
			<div id='footer-icons'>
			<a href="https://www.facebook.com/pixeljoint" class='footer-icon' target='_blank'><i class='fa fa-facebook'></i></a>
			<a href="https://twitter.com/pixeljoint" class='footer-icon' target='_blank'><i class='fa fa-twitter'></i></a>
			<a href="https://www.youtube.com/user/sedgemonkey" class='footer-icon' target='_blank'><i class='fa fa-youtube'></i></a>
			</div>	
				
	
			</div>
		</div>
		<div id='footer-links'>
		<a href="/pixels/register.asp">Register</a> | <a href="/pixels/contact.asp">Contact</a> | <a href='/pixels/aboutus.asp'>About</a>
		
		</div>		
		<div id="footer-legal">
All pixel art copyrights are retained by the pixel artists.<br /><a href='/pixels/privacy.asp'>Privacy Policy</a>&nbsp;|&nbsp;<a href='/pixels/terms.asp'>Terms of Service</a>&nbsp;|&nbsp;<a href='/pixels/faqs.asp'>FAQs</a>
		</div>
	</div>
</div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-71835-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>
